Is my iPad compatible with the Transparent Language Online iPad app?

The Transparent Language iPad app requires a 64-bit processer which not all iPads have. Here’s a list of the iPads separated but their processer.

  • 64-bit Processor(compatible):
  • iPad Air 1
  • iPad Air 2*
  • iPad Pro (9.7 inch)*
  • iPad Pro (12.9 inch)*
  • iPad Mini (Gen 2)*
  • iPad Mini (Gen 3)
  • iPad Mini (Gen 4)*

* Current iPads sold by Apple today.

  • 32-bit Processor(not compatible):
  • iPad (Gen 1)
  • iPad (Gen 2)
  • iPad (Gen 3)
  • iPad (Gen 4)
  • iPad Mini (Gen 1)

iPad Operating System:
Installing the Transparent Language iPad App requires iOS version 9.0 or higher. The application will not run on any iOS version below that.