When I try to run Transparent Language Premium Edition, I see a “Blocked Plug-In” message on a white screen. What do I do?

The blocked plug-in is an outdated version of Adobe Flash that may not be compatible with your system. If you go to the Adobe web site and download the latest version of Adobe Flash it should fix the issue. You can get Adobe flash here: http://get.adobe.com/flash